Damage indicator v.2


World of Tanks >> Mods >> Damage indicator v.2

 

Author: Qdly

Damage indicator v.2

Description: The mod replaces the standard indicator of damage from enemy on a more visible with a strong focus fire + Timer shows the elapsed time after being hit by you.

 

To install the mod, download and unzip to a folder – World_of_Tanks\res_mods\0.9.1
Compatible with 9.1, 9.0, 8.11, 8.10, 8.9, 8.8 game versions.

 

File size 0.01 MB
Download link - Damage indicator v.2

 

Old versions:

 
Compatible with 8.7, 8.6, 8.5, 8.4, 8.3, 8.2 game versions.
File size 0.01 MB
Download link - Damage indicator v.2

Related links

14 thoughts on “Damage indicator v.2”

  1. Jwrettchen says:

    This is not the best damegeindicator

  2. Spiers says:

    Sorry but i havnt seen you make a better one.

  3. hbox says:

    looks good but is there any way of removing the pointers and just leaving the shells ?

  4. ed. says:

    2 hbox:
    yes. use the Sothink SWF Decompiler

  5. einish says:

    what does the number above the bullet means 1:05
    What I understood it gives the direction you where attacked from is that correct ?

  6. Anonym says:

    Hey, will you ever come out with a Gold / EXP / Credit hack ?? :)

  7. ed. says:

    2 Anonym:
    no

  8. elstymecek2541 says:

    You should know that hacks into Wot almost not there are too few.
    They are the so-called Mody …
    Where do you see the shooter, tools, motor, belts, etc. ..
    And it’s not hack it aid admins should you could allow (but need not)
    translation by Google
    M?li byste v?d?t ?e hacky do Wot skoro nejsou je jich stra?n? m?lo.
    Jsou to takzvan? Mody…
    kde vidite st?elce,n?boje,motor,p?sy atd…
    A to nen? hack je to pom?cka admini by v?m to mohly povolit (ale nemus?)
    p?eklad pomoc? Google
    Powiniene? wiedzie?, ?e w?ama? si? do Wot prawie nie istnieje zbyt ma?o.
    S? to tak zwane Mody …
    Gdzie widzisz strzelca, narz?dzia, silnika, pasy, itd. ..
    I to nie jest w?amywanie si? pom?c administratorom powinny mo?na pozwoli? (ale nie musi)
    Przet?umaczone przez Google

  9. ed. says:

    up to 8.8

  10. ed. says:

    Compatible with 8.9 game version

  11. ed. says:

    Compatible with 8.10 game version

  12. ed. says:

    Compatible with 8.11 game version

  13. ed. says:

    Compatible with 9.0 game version

  14. ed. says:

    added video review

Leave a Reply