Over target markers


World of Tanks >> Mods >> Over target markers

 

Author: sirmax2, bkon, STL1te, iBat, XlebniDizele4ku, Nicolas Siver

Over target markers
Description: Mod replaces standard display of hitpoints of the tank. Mod replaces color of a font of each hit (the ally, the enemy, self)

 

To install the mod, download and unzip to a folder – World_of_Tanks\res_mods\0.9.1
Compatible with 9.1, 9.0, 8.11 game versions.

 

File size 0.4 MB
Download link - Over target markers

 
Old versions:
Compatible with 8.10, 8.9, 8.8 game versions.

 

File size 0.4 MB
Download link - Over target markers

 

Compatible with 8.7, 8.6 game version.
File size 0.4 MB
Download link - Over target markers

 
Compatible with 8.5 game version.
File size 0.4 MB
Download link - Over target markers

 

Compatible with 8.4, 8.3, 8.2, 8.1, 8.0, 7.5 game versions.
File size 0.2 MB
Download link - Over target markers

 

Compatible with 7.4 game version.
File size 2.7 MB
Download link - Over target markers

 

Compatible with 7.3, 7.2 game versions.
File size 2.2 MB
Download link - Over target markers

Related links

35 thoughts on “Over target markers”

  1. fgd says:

    how i can create my own style by this mod
    it give no config file ?

  2. ed. says:

    2 fgd:
    it may be possible. but I do not know how to do it

  3. soldier says:

    This mod is not working for wot 8.10.
    Please update it!!!

  4. ed. says:

    checked it. works fine on 8.10
    may be mod conflict with other already installed mods

  5. soldier says:

    It is in conflict with minimap :(
    What can i do?

  6. ed. says:

    2 soldier:
    checked it with Minimap(Advanced) v.1 and Minimap(Advanced) v.2 works fine.
    do you using other Minimap mod?

  7. soldier says:

    yeah i’m using an minimap that show the name of the tanks and last known position.

  8. ed. says:

    2 soldier:
    I can not help you …

  9. ed. says:

    up to 8.11

  10. ed. says:

    Compatible with 9.0 game version

Leave a Reply