Damage panel v.1

Author: Bionick, ed
Panel damage v.1

Description: Mod replaces the standard damage panel. Panel displays the amount of damage of each hit caused to to your tank

To install the mod(Panel damage v.1), download and unzip to a folder – World_of_Tanks\res_mods
Compatible with 9.15.0.1 game version.

File size 0.5 MB
Download link – Panel damage v.1

116 comments on “Damage panel v.1”

how to turn on ammo type/shell used?

…and whom shot you?

Hey,

The chat is not working with this mod, any future fixes?

Cheers,

2 CyberDragon:
checked. chat working fine.
do you using other mods?

Hey, thanks for the quick reply. I use the tank sight v5 mod only. When installed this mod, chat stopped working. Its now working but with the standard dmg panel.

2 CyberDragon:
strange… but it works for me (Damage panel v.1 + Gun sight of tank v.5) and chat works fine

Hi i want to download the panel V1, but cant because page is blocked by my securty provider. can you send me the download by mail or do you have other link ?

2 Vecerni_Zvon:
Try this

Is there any luck updating this panel? The old one doesn t allow us entering the battle 🙁

I found this WORKING version for 9.9 http://www.filebig.net/files/8Ne5wMJRPy that is very beautiful and way better than nothing!

Ed, could you be kind enough to examine the version above and fix my old one? http://www.filebig.net/files/qA6qU3u9Ms
If able, fix the Tank’s name too to be displayed!

Thank you very much (again)!!!
You are my personal mod-Hero!!!!!!!!

Is it possible to highlight damaged/killed gear/crew with bright yellow and red color as in your preview? Because now is it less highlighted and we can barely see it on time. Can you make it as it used to be?

I can not decompile this file, so I can not make changes to it. Better to ask the author who made it for 9.9

panel v1 update 9.15.1 please 🙁

Well, I believe we got the same problem here at World of Tanks Portal as we have with every other modsite on the web. Mods that are not compatible with the CURRENT version. Therefore its false advertising. If you don’t have the current version you dont have a mod. So don’t SAY you DO have the current version in your website advert when its an fn lie. Its the same categorically , damage panels, minimaps, hitzones, all of em. DONT have the current version so therefore you dont have the mod. When I come to this website it oughta just be blank because you dont have current versions of the mods we need.

Leave a comment

Your comment